FritzBox-gebruikers moeten vandaag updaten: Telekom waarschuwt voor mislukt inbellen

Telekom rolt vandaag, 15 maart, een nieuwe update uit. FritzBox-eigenaren krijgen al een paar dagen te horen dat ze hun routers zeker moeten updaten naar FritzOS-versie 7.29 of hoger, anders kunnen ze niet bellen zoals Mobiflip genoemd.

Dit is van invloed op gebruikers die FritzOS 7.25 tot 7.28 gebruiken. Internettoegang voor getroffen gebruikers blijft bestaan.

Telekom adviseert: FritzBox-eigenaren moeten dringend updaten

Telekom adviseert FritzBox-eigenaren om te updaten.

chip

Reden: AVM gebruikte de TLS-interface voor versleutelde communicatie met de FritzOS 7.25-update. De RTP-mediastream wordt echter onversleuteld verzonden. Dit is in strijd met de huidige beveiligingsnormen.

Als je een oudere versie van FritzOS 7.25 op je router gebruikt, kun je ook na het updaten van Telekom gewoon bellen. Het is echter altijd raadzaam om apparaten up-to-date te houden met updates, anders kun je makkelijker slachtoffer worden van cyberaanvallen en dergelijke en wordt de stabiliteit van het apparaat aangetast.

Hoe FritzBox handmatig bij te werken We laten het je hier zien. We hebben ook wat nodig is om FritzOS 7.29 . te updaten In dit artikel vat je samen.

READ  The Cherry team reveals more details about Hollow Knight: Silksong

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *