Een van de vier defecte RAM-balken na het upgraden van Ryzen 3600 naar 5800X3D?

[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! ]

1. Vertel ons uw huidige apparaat:
(Alstublieft Lijst eigenlijk hier En geef de handtekening niet aan, omdat sommigen het niet zien en apparaten niet veranderen)

  • Processor (CPU): Ryzen 7 5800X3D
  • Geheugen (RAM): 32GB Corsair Vengeance RGB Pro DDR4-3200 DIMM CL14 Quad Kit CMW32GX4M4C3200C14
  • Moederbord: Gigabyte Aorus Pro X570 Rev 1.0
  • Voeding: Corsair HX750W
  • Onderstel: NZXT H710
  • Grafische kaart: EVGA GTX 980 SC ACX2.0
  • HDD/SSD: meerdere harde schijven en solid-state drives
  • Andere apparaten die duidelijk verband houden met het probleem (monitormodel, koeling, enz.): Windows 10, UEFI-modus

2. Beschrijf uw probleem. Hoe nauwkeuriger en beter u uw probleem omschrijft, hoe beter wij u kunnen helpen (extra afbeeldingen kunnen bijvoorbeeld handig zijn):

Hallo allemaal, ik heb vandaag mijn Ryzen 3600 ingeruild voor een gloednieuwe 5800X3D. Het systeem draait sinds de laatste update in 2020 op maximale stabiliteit (ik bouw mijn computers zelf sinds de jaren 90, dus nu werkt het, soms met een beetje doorlezen). De CPU-pinnen gecontroleerd, alles is goed. Uiteraard heb ik de koelpasta van de fractal koperen plaat verwijderd, de nieuwe Arctic MX-4 over de CPU gelegd, de CPU inclusief de AIO weer gerepareerd en opnieuw opgestart. De DRAM-LED brandde en de ventilatoren draaiden op maximaal zwart scherm. Flash-update van feb. 2022 BIOS-versie F36a naar nieuwste F36d via USB-stick maar weer dezelfde situatie. Het is de RAM, ik weet dat ik na een lange tijd verschillende balken individueel / in paren / soms drie van de vier in het systeem had bij verschillende pogingen en dat Windows normaal opstartte. In de BIOS merkte ik dat het in het XMP1-profiel op 1,38V draait in plaats van 1,35V (alles werkt automatisch). Eén RAM-balk alleen of in combinatie met de andere drie resulteert echter altijd in een zwart scherm. Ik snap niet waarom die ene balk nu voor problemen zorgt, want afgezien van de cpu heb ik in het begin niets veranderd.

  • Brengt de RAM-firmware-update iets (tegelijkertijd is er een probleem dat ik de computer alleen kan starten om het RAM-geheugen bij te werken als de betreffende bout niet is geïnstalleerd, dus ik kan maar drie van de vier bouten updaten…).
  • Wilt u CMOS resetten via BIOS-updates? Ik wil geen nieuwe Windows-installatie starten, zoals een gebruiker hier op het forum in mei 2022 deed na een upgrade naar een 5800X3D.
READ  t3n - Digitale pioniers | digitaal zakenmagazine

Ik kijk uit naar uw inbreng! Paard Ik loop morgen rond met verhuisdozen dus ik zal niet snel kunnen antwoorden 🙁

3. Welke stappen heeft u ondernomen/al geprobeerd om het probleem op te lossen en wat heeft u gedaan?
Update BIOS, reset CMOS, probeer verschillende RAM-configuraties, met/zonder XMP-profiler.

Opmerking: let ook op de verschillende vastgezette onderwerpen en zoekopdrachten op forums. Mogelijk vindt u daar al de oplossing voor uw probleem.

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *